Close

@ and € sign not wirking on german keyboard

1 2 Next
Posted: 2 years ago Quote #17529
Hello!

When enabling secure lockdown chrome edition on our win10 iot enterprise system the @ and € keys are not working.
I have tried the international keyboard support, these keys are still not working.
We use secure lockdown v2.00.205 with chrome 77.0.3865.90.

Any ideas what is going wrong?
Posted: 2 years ago Quote #17531
Please see the Hidden Secure Lockdown Features > International Keyboard Support topic found in the Secure Lockdown - Administrator Guide.
Posted: 2 years ago Quote #17533
Inteset S. wrote:
Please see the Hidden Secure Lockdown Features > International Keyboard Support topic found in the Secure Lockdown - Administrator Guide.


I already tried that, but the keyboard does not have a AltGR key. It has the € and @ key separate.
They are working when lockdown is disabled.
Posted: 2 years ago Quote #17534
Do these keys not work all of the time, or just when entering the Secure Lockdown password?
Posted: one year ago Quote #17878
Hi, we have the same issue and we have it every time the OS is in "secure mode".
So if we change the OS Language to US or EN it works but not with the German Language setting.
Posted: one year ago Quote #17880
Please see the Hidden Secure Lockdown Features > International Keyboard Support topic found in the Secure Lockdown - Administrator Guide.
Posted: one year ago Quote #17891
unfortunately, I have forgotten if we solved the problem, but I think that we didn't.
We have changed the keyboard to another one that worked.
Posted: one year ago Quote #18039
Sorry guys,
I have the sam problem as Zoran.
The os i in eng language and keyboard layout in Italian.
International KB set in the registry. and chrome is set to skip phisical keyboard check.
the @ char work only with this shortcut CTRL + @
I need to test better, but withuot secure mode enable is working correctly.

Another question: Is there a way to change keyboard layout? It would be great to have special char like @ without press the symbol button.

thankyou
Posted: one year ago Quote #18042
You could try a key mapper application to switch the key locations.
Posted: one year ago Quote #18045
Hi,
the problem (@ that down't work) disappear if I set the keyboard to US-international.
If it's set to italian problem begin to occour, @ works intermittently and only in conjunction with CTRL.