Close

@ and € sign not wirking on german keyboard

Posted: one year ago Quote #18217
Hello,

We have the same problem with a French Keyboard.
I have put the "internationnalKeybard" reg Key on HKCU.
The only solution is to add the "English Keyboard" and switch between French et English Keybord when @ is needed.

There is another topic in the forum : https://services.inteset.com/boards/topic/8096/keyboard-problem-key-doesnt-work-with-uwp-app-running-in-kiosk-mode-with-other-keyboard-layout-than-
The Italian Keyboard has the problem aswell

Any chance of correction on a future version ?

Thanks !
Posted: one year ago Quote #18218
This issue can occur due to the mechanism in Secure Lockdown that monitors key presses. See the "Disable Secure Lockdown Hotkey" option in the Administrator Guide. You can also try the "Disable Block System Keys" option, but disabling this feature is not recommended.