Close

RDP Autologon fails with Secure Lockdown Multi App

Posted: one year ago Quote #18366
This used to work when using Windows 7.  I have a .RDP file that when called by Intesec in Windows 7 it executes an autologon, the manufacturing operators do not need to type the user nor the user password.  Same file used in Windows 10 Enterprise LTSC 2019 with Intesec Multi App build 2.00.211 it keeps asking for the user password.  How I can prevent that RDP ask for the user password?  I can not share the user password with my manufacturing operators.
Posted: one year ago Quote #18369
Try disabling the System Lockdown > Local Level > No Desktop option.
Posted: one year ago Quote #18371
Your suggestion did not work. RPD still asking for the password.  I created a video that illustrate my problem.  How can I forward it to you?