Close

Win 10 Touch Keyboard Does Not Work.

1 2 3 Next
Posted: 2 years ago Quote #4660
Our setup is a win32 desktop app running on all-in-one PC's with touchscreen initiallt running windows 8, now running windows 10.  After updating windows 8 to windows 10 we had problems that the on-screen keyboard activation/de-activation didn't work anymore from within our application, but we managed to solve that, the application runs fine now on those systems with windows 10.

However, when these systems get locked down using Inteset Secure Lockdown and the PCs do not start in tablet mode, the on-screen keyboard doesn't work. I found a few posts on this forum that to the solution would be to force the device to start in tablet mode, and to have the restriction "no desktop" unticked.

We tried that, but what then happens is a blank screen is only shown; when using a few time CTRL-ALT-DEL together with Escape and/or cancel suddenly the application becomes visible.

From one post on this forum I understood that occacionally this can happen when starting in tablet mode; the table app gets in front of inteset or something like that. Our problem is this is not happening occacionally, it is happening all the time.

So we're are left with crippled systems; when starting the computers in desktop mode the auto-start of the app works ok, but the on-screen keyboard is unusable. When starting the computers in tablet mode only a black screen becomes visible and the application is never started (or is running behind the tablet screen?).

We're desperate for a possible solution, does anybody know one ?
Posted: 2 years ago Quote #4661
First, make sure you're running the latest release of Secure Lockdown which you can download from the product page of our website. With Win32 apps, be sure you're not starting in Windows Tablet mode. Be sure the Windows Settings >Multitasking feature is disabled (Snap) and the Virtual Desktop settings are set to "Only the desktop I'm using". Be sure the Secure Lockdown System Lockdown > Local Level > No Desktop option is not set. Be sure that no physical keyboard is attached to the device.
Posted: 2 years ago Quote #4672
Thx a lot, following these steps made it all work :-)
Posted: one year ago Quote #4701
Inteset S. wrote:
First, make sure you're running the latest release of Secure Lockdown which you can download from the product page of our website. With Win32 apps, be sure you're not starting in Windows Tablet mode. Be sure the Windows Settings >Multitasking feature is disabled (Snap) and the Virtual Desktop settings are set to "Only the desktop I'm using". Be sure the Secure Lockdown System Lockdown > Local Level > No Desktop option is not set. Be sure that no physical keyboard is attached to the device.


No luck! I need to have Tablet mode since I want to automatically open virtual keyboard on screen from www page text box.
After Chrome restart with SL enabled only desktop background is visible and I must connect physical keyboard to disable SL. Please help.
Posted: one year ago Quote #4704
If you disable Tablet Mode, you'll be able to do what you're suggesting.
Posted: one year ago Quote #4710
But if I turn off Tablet mode in WIN10, how can I get virtual keyboard for www page tex input?
Posted: one year ago Quote #4712
It will still appear as long as there are no physical input devices attached such as a keyboard and mouse. When you touch an input field, the keyboard will appear.
Posted: one year ago Quote #4774
Hello, again! I tried everything I know and you suggested + checked all WIN10Pro settings. If I don't enable Tablet mode I can't get virtual keyboard on touch screen monitor when I want to input text on www page (using latest Chrome 64bit). I also installed your Keyboard Helper with no luck. This is rather frustrating. Please HELP! Thank you, Vasja
Posted: one year ago Quote #4775
Did you unplug all external input devices (keyboard, mouse)?
Posted: one year ago Quote #4781
Yes. Only touch screen is in USB.