Close

Config causes Edge to rapidly open numerous tabs

Posted: 6 months ago Quote #22501
Config causes Edge to rapidly open numerous tabs and no real way to turn off secure lockdown, I have to reimage the test kiosk each time.


Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Inteset\SecureLockdown_v2_CM]
"LicensedTo"=""
"EdgeVersion"="99.0.1150.46"
"NoNetworkShares"=dword:00000001
"Password"=""
"WinPassword"=""
"AppLauncherType"=dword:00000000
"SelectedBrowser"=dword:00000002
"NoActionCenter"=dword:00000001
"NoWin10Shell"=dword:00000001
"NoFuncKeys"=dword:00000001
"NoLogoff"=dword:00000001
"NoDesktop"=dword:00000000
"NoLocalFileAccess"=dword:00000001
"NoAutoPlay"=dword:00000001
"MasterAppPath"="C:\\Program Files (x86)\\Microsoft\\Edge\\Application\\msedge.exe"
"MasterProcName"=""
"MasterAppArguments"=" https://google.com/  --start-maximized  --disable-extensions  --disable-features=msHub "
"MasterWorkingDir"="C:\\Program Files (x86)\\Microsoft\\Edge\\Application"
"MasterAppRunOnStartup"=dword:00000001
"MasterAppKeepRunning"=dword:00000001
"MasterAppKeepMaximized"=dword:00000000
"RunBackgroundApps"=dword:00000000
"EnableRestartTime"=dword:00000001
"EnableRestartInterval"=dword:00000000
"EnableLogOffInterval"=dword:00000000
"RestartTime"="3/23/2022 3:00:45 AM"
"RestartInterval"=dword:00000005
"LogOffInterval"=dword:00000001
"NoStartUpDelay"=dword:00000002
"DisableLockWorkstation"=dword:00000000
"EnableChangePassword"=dword:00000000
"EnableTaskManager"=dword:00000000
"EnableControlPanel"=dword:00000000
"EnableManagementConsole"=dword:00000000
"EnableCommandPrompt"=dword:00000000
"EnableRegEdit"=dword:00000000
"EnableExplorerCommandBar"=dword:00000000
"EnableExplorerNavigationPane"=dword:00000000
"IgnorePhysicalKeyboardCheck"=dword:00000001
"PasswordDisableMinutes"=dword:00000005
"DisableBlockKeys"=dword:00000000
"RemoveBranding"=dword:00000001
"EnableModifyPrinters"=dword:00000001


[HKEY_CURRENT_USER\Software\Inteset\SecureLockdown_v2_CM\ChromeLockdownOpts]
"CustomSwitches"=""
"NoOpenDialog"=dword:00000000
"NoPrinting"=dword:00000000
"NoDownloads"=dword:00000000
"NoRightClick"=dword:00000000
"NoIncognitoMode"=dword:00000000
"SafeBrowsing"=dword:00000000
"NoChromeLogin"=dword:00000000
"ResetDelay"=dword:00000000
"RestartChrome"=dword:00000000
"AlwaysRestart"=dword:00000000
"ReturnHome"=dword:00000000
"DeleteCache"=dword:00000000
"ResetChrome"=dword:00000000
"NoAutoFill"=dword:00000000
"NoAddressBarSearch"=dword:00000000
"NoHistory"=dword:00000000
"NoWebStore"=dword:00000000
"NoCustomize"=dword:00000000
"NoExtensions"=dword:00000000
"IncognitoMode"=dword:00000000
"NoChromeUpdates"=dword:00000000
"KioskMode"=dword:00000000
"KeepMaximized"=dword:00000000
"NoFullscreen"=dword:00000000
"NoBookmarkBar"=dword:00000000
"NoEditBookmark"=dword:00000000
"NoHomeButton"=dword:00000000
"NoCrmZoom"=dword:00000000
"EnableAllowedSites"=dword:00000000

[HKEY_CURRENT_USER\Software\Inteset\SecureLockdown_v2_CM\EdgeLockdownOpts]
"CustomSwitches"=""
"NoOpenDialog"=dword:00000000
"NoPrinting"=dword:00000000
"NoDownloads"=dword:00000000
"SafeBrowsing"=dword:00000000
"NoAutoFill"=dword:00000001
"NoEdgeLogin"=dword:00000001
"NoExtensions"=dword:00000001
"NoAddressBarSearch"=dword:00000001
"InPrivateMode"=dword:00000000
"NoInPrivateMode"=dword:00000001
"NoHistory"=dword:00000001
"ResetEdge"=dword:00000001
"KioskMode"=dword:00000000
"KioskInteractiveMode"=dword:00000000
"KioskPublicMode"=dword:00000000
"NoEditAddressBar"=dword:00000000
"KeepMaximized"=dword:00000001
"NoFullscreen"=dword:00000001
"NoFavoritesBar"=dword:00000001
"NoEditFavorites"=dword:00000001
"NoHomeButton"=dword:00000000
"NoRightClick"=dword:00000001
"NoEdgeZoom"=dword:00000000
"ResetDelay"=dword:00000001
"RestartEdge"=dword:00000001
"AlwaysRestart"=dword:00000000
"ReturnHome"=dword:00000000
"EnableAllowedSites"=dword:00000001

Posted: 6 months ago Quote #22502
rest of config file


[HKEY_CURRENT_USER\Software\Inteset\SecureLockdown_v2_CM\EdgeLockdownOpts\AllowedURLs]
"URLCount"=dword:0000000c
"1"="https://google.com"
"2"="http://internalsites1.com"
"3"="https://internalsites1.org"
"4"="http://internalsites2.org"
"5"="http://internalsites3.org"
"6"="https://internalsites2.org"
"7"="https://internalsites3.org"
"8"="http://internalsites4.org"
"9"="http://internalsites5.com"
"10"="https://internalsites5.com"
"11"="http://internalsites6.com"
"12"="https://internalsites6.com"

[HKEY_CURRENT_USER\Software\Inteset\SecureLockdown_v2_CM\EdgeLockdownOpts\StartupURLs]
"URLCount"=dword:00000001
"1"="https://google.com/"

[HKEY_CURRENT_USER\Software\Inteset\SecureLockdown_v2_CM\SystemKeysOpts]
"NoAltEsc"=dword:00000001
"NoAltF4"=dword:00000001
"NoAltTab"=dword:00000001
"NoAltSpace"=dword:00000001
"NoCtrlEsc"=dword:00000001
"NoWinKeys"=dword:00000001
"NoF1"=dword:00000001
"NoF3"=dword:00000001
"NoWinC"=dword:00000001

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\Software\Inteset\SecureLockdown_v2_CM]
"NoFastUserSwitching"=dword:00000001
"LogoffShutdown"=dword:00000001
"NoEaseOfAccess"=dword:00000001
"NoHelpAndSupport"=dword:00000001
"NoAppInstall"=dword:00000000
"NoUSBDrives"=dword:00000001
"NoNewUSBDevices"=dword:00000000
"NoCtrlAltDel"=dword:00000001
"NoLibraryAccess"=dword:00000001
"NoWindowsUpdates"=dword:00000000
"NoNetworkUI"=dword:00000001
"NoSafeMode"=dword:00000001



the only bits im adding manually are:

"DisableLockWorkstation"=dword:00000000
"EnableChangePassword"=dword:00000000
"EnableTaskManager"=dword:00000000
"EnableControlPanel"=dword:00000000
"EnableManagementConsole"=dword:00000000
"EnableCommandPrompt"=dword:00000000
"EnableRegEdit"=dword:00000000
"EnableExplorerCommandBar"=dword:00000000
"EnableExplorerNavigationPane"=dword:00000000
"IgnorePhysicalKeyboardCheck"=dword:00000001
"PasswordDisableMinutes"=dword:00000005
"DisableBlockKeys"=dword:00000000
"RemoveBranding"=dword:00000001
"EnableModifyPrinters"=dword:00000001


need assistance in figuring out what the heck is causing this behavior
Posted: 6 months ago Quote #22517
I just tried again removing those lines mentioned above that I manually added, and it still does the same thing.

To provide further context, this device is fresh out of box, not domain joined, and has no GPOs applying to it specifically for testing.
Posted: 2 months ago Quote #44032
To fix this issue and other Windows 11 bugs, please follow the instructions found here:

Secure Lockdown - Hotfix - Ver 2.00.216hf Installation Instructions