Microsoft Edge browser keeps randomly minimizing after Windows 11 upgrade

Posted: one year ago Quote #44013
Using Secure Lockdown Multi Application Edition v2 and after installing it on a fresh Windows 11 PC, the Microsoft Edge browser keeps randomly minimizing.
Within the Edge browser we stream live broadcasts (e.g. Formula 1 or soccer matches).
When disabling Secure Lockdown, the issue is not happening.
Posted: one year ago Quote #44014
Try enabling the System Lockdown > Machine Level > No Desktop option.
Posted: one year ago Quote #44016
Thanks for your follow up.
I checked, but at System Lockdown > Machine Level there is no "No Desktop" option:

At System Lockdown > Local Level there is:

However, when I try to select that one, this message shows up:

I do need the Windows Start menu to be enabled.
Any thoughts?
Posted: one year ago Quote #44017
For a test, if you don't use the Windows Start menu, does the browser continue to minimize?
Posted: 10 months ago Quote #44042
To fix this issue and other Windows 11 bugs, please follow the instructions found here:

Secure Lockdown - Hotfix - Ver 2.00.216hf Installation Instructions
Posted: 10 months ago Quote #44043
We tested this Windows 11 related hotfix today. However, the random minimize behaviour is still there.

These are the versions we tested today:!AnzBwUeiQ44UjMscne6Rw9q3rIPoFQ?e=2Gs1qZ!AnzBwUeiQ44UjMsedGq7r_ul7fPFGA?e=fVmUSM!AnzBwUeiQ44UjMsd9te-Pt9L_zTnaA?e=0JYXxc

Any other ideas?
Posted: 8 months ago Quote #44050
This issue has been resolved with the latest release of Secure Lockdown which can be downloaded from our website.
Posted: 7 months ago Quote #44055
Thanks. I installed the latest release and will test this the coming weeks.