Close

Keyboard Problem (@-key doesn't work) with UWP App running in Kiosk-Mode with other Keyboard Layout than ENG

Posted: one year ago Quote #11299
Hi

We're evaluating Secure Lockdown v2 Standard Edition to start our UWP-Application on a Windows-Tablet (Windows 10 Home) in Kiosk-Mode.

When we're using the DEU (Swiss German) - Keyboard Layout, the @-key cannot be written in our UWP-Application, when the App was started in Kiosk Mode (nothing seems to happen). When we're using the ENG (US) - Keyboard Layout, it works.

When we're starting our UWP App outside Secure Lockdown, not in the Kiosk-Mode, the @-key works with both keyboard-layouts.

Thanks for your help,
Peter
Posted: one year ago Quote #11305
Please be sure your using the latest release of Secure Lockdown found on our website. Please see the Hidden Secure Lockdown Features > International Keyboard Support Windows Registry setting which will allow the keyboard to work the way you need.

You may also want to try the Hidden Secure Lockdown Features > Disable Secure Lockdown Hotkey option as well.
Posted: one year ago Quote #11322
Hi

Thanks for your reply.

I've added the InternationalKB = 1 Key to the registry, enabled Lockdown again, restarted the PC and than tried again to hit the @-Key with the DEU (Swiss German) - Keyboard Layout, but this still don't work (when hitting the @-key, nothing happens). I can send you a printscreen of the registry-key i've created, if you provide me an Email-Adress, maybe this will help.

Thanks for your help.
Peter
Posted: one year ago Quote #11323
Be sure you're creating the Registry entry under the HKCU hive:

KEY: HKEY_CURRENT_USER\Software\Inteset\SecureLockdown_v2
NAME: InternationalKB
VALUE (DWORD): 1
Posted: one year ago Quote #11337
Hi

Yes I've created it there, can I send you a printscreen, so that you could verify it?

Kind regards,
Peter
Posted: 11 months ago Quote #13261
Hello,

we have the same problem with the current version. (German Layout)
the @ and the \ do not work. (if you use the keyboard) only copy paste works

if the kiosk mode is deactivated, you can use the keybord buttons

regards Christian