Close

OneDrive Sync

Posted: 6 months ago Quote #18083
Microsoft OneDrive Sync is not working when in Kiosk/Lockdown mode.  I have OneDrive App running in the background apps list of Inteset Settings, still it only syncs/upload files when I unlock.  Are there any settings that would address this issue.
Posted: 6 months ago Quote #18086
I you have the System Lockdown > Local Level > No Desktop option selected, try disabling.
Posted: 6 months ago Quote #18096
Even with all settings enabled in order to troubleshoot, trying both "Circle Dock" and "Win Start Menu", OneDrive still doesn't start at all.  There may be a registry setting necessary to make it happen.  I know that it was necessary to have this setting added to the registry to have access to OneDrive in Explorer EnableUserOSDriveAccess=1, but that doesn't enable OneDrive Sync or allow it to run when in Locked mode.
Posted: 5 months ago Quote #18099
Try starting the following EXE file using the Windows Task Scheduler. Choose the "Run when user is logged in" and "Run with highest privileges" options in Scheduler:

C:\Users\username\AppData\Local\Microsoft\OneDrive\OneDrive.exe

Posted: 5 months ago Quote #18100
Thanks for the tip, but that didn't work either.  Any other ideas, please.  It is very important that we have this working because if OneDrive sharing is disabled in lockdown mode, we have no reason to use the Inteset solution.  Much appreciated.
Posted: 5 months ago Quote #18159
We have found that due to other restrictions that occur when Secure Lockdown is enabled, OneDrive syncing is disabled. We do plan to add an option to allow it in a future release of the utility.