Wednesday, February 28, 2024 4:52:42 PM

Database acces on mapped network drive

5 years ago
#4936 Quote
Hello,

I'm using Inteset Secure Lockdown with an application which has its database on a file server. If I run the application directly in windows everything is working fine. But when I'm running the application via Secure Lockdown (same .exe), the connection to the database is locked and I have to navigate through the folders and select the database, and authenticate with the permitted user.

A solution could be running the .exe directly on the server, but then Secure Lockdown tells me, that this is an invalid application.

Could you help me with my problem?
0
5 years ago
#4943 Quote
If you're using Secure Lockdown - Standard or Multi application Edition, you can enter the Windows Login credentials into the Secure Lockdown Password entry section. In the utility, go to Password > Windows Sign in Password. This should allow access to the shared resource.
0
1 year ago
#44036 Quote
I found that if you are in a domain environment, you need to set your DNS on the workstation to the IP address of the server.  Once I did that, the application worked as it should after being locked down with the product.  Having the DNS set to an ISP DNS or Google DNS it will not work.
0