Close

ALT-SHIFT-S is not working

Posted: 9 years ago Quote #92
Pressing ALT-SHIFT-S does not bring up the Secure Lockdown Application.  I have nothing running, including my application.  Is there any way to troubleshoot this?

I can log into the computer with another administrator account.  Is there a way of disabling Secure Lockdown on the other user through the registry?
Posted: 9 years ago Quote #97
There is not a way to disable Secure Lockdown from another account... After you enabled SL, did you log into another account after the computer was restarted? Was "Run as Shell" enabled?
Posted: 8 years ago Quote #186
I am having the same issue using the IE edition.  I do not believe the 'run as shell' was enabled.
Posted: 8 years ago Quote #187
This can happen if you install Secure Lockdown on under one account, then login under a different account while Secure Lockdown is enabled.
Posted: 8 years ago Quote #188
It was under the same account, but I think I tracked down what is going on.  After the reboot I got distracted by other projects, and by the time I returned the UAC dialog box had timed out and closed, so the application had not run.  After rebooting and clicking on 'Yes' to run the application it works as expected.  Subsequently I have changed the UAC settings to stop asking.
Posted: 8 years ago Quote #190
Okay, thanks for the feedback.